We often get asked by potential clients or users whether Flare v9 installs and runs on Windows 8 (or 8.1). Allow me to reassure you: Yes it does!

After you install Flare v9 and launch it, you may get prompted to install Microsoft SQL Compact 3.5.

As that installs, depending on your security/permissions in Windows UAC, you may get a warning. It’s not a problem – I’ll walk you through it.

If you do get the warning, just click “Run the program without getting help”.  This invokes a Microsoft installer for the SQL Compact installer and will run on Windows 8.

Windows 8 Warning

MadCap Flare v9 also requires Microsoft .NET Framework 4.0 or later. If you are using the Windows 8, the .NET Framework will already be installed on your computer. Specifically, the .NET Framework 4.5 is included with Windows 8 and installed on your computer with the Windows 8 operating system. Similarly, the .NET Framework 4.5.1 is included with Windows 8.1.

More information MadCap Flare v9’s system requirements can be found in our online knowledge base linked here.

If you have any additional questions regarding Flare and Windows 8 – leave them in the comments below!